Duyuru

Collapse
No announcement yet.

DIGITECH RP-355 Prosesörümden ses alamıyorum- Yardım Lütfen

Collapse
Bu konu kapandı.
X
X
 
  • Filtre
  • Saat
  • Göster
Tümünü Sil
new posts

  • Arıza DIGITECH RP-355 Prosesörümden ses alamıyorum- Yardım Lütfen

    Arkadaşlar, 34 yaşında, amatör olarak elektro gitar çalan bir öğretmenim. Kontrol etmeden, ikinci el olarak internetten bir RP-355 aldım geçen hafta. Adaptörü prize taktığımda alet aktif hale geliyor, tüm özellikleri çalışıyor görünüyor, pedallar ile presetler arası geçiş yapabiliyorum ama sorun şu ki; ne amfiden ne de kulaklıktan ses alamıyorum bu prosesörle... Çeşitli kablolar, amfiler ve kulaklıklarla birlikte denedim, acaba bendekiler mi arızalı diye ama sonuç hep aynı. Güvendiğim bir elektronikçi aletin içini açtı, inceledi, ölçtü, biçti ve teknik/donanımsal bir arıza yok dedi. Büyük ihtimalle yazılımsal bir sıkıntısı olabileceğini söyledi. Resetleme yaptım kullanım kılavuzuna bakarak ancak değişim olmadı. BANA YARDIMCI OLACAK, YOL GÖSTERECEK ARKADAŞLARA MİNNETTAR OLACAĞIM. Bandırma'dayım ve yardım alabileceğim çok kişi yok çevremde. Yorumlarınızı bekliyorum, şimdiden teşekkürler.
    Son güncelleyen ardaertan; 22-11-2012, 23:45.

  • #2
    hocam aynı durum benim de başıma geldi. ama bende ilerlemede yok pedallar arası geçişte donma oluyor. bi reset atın alete. googleden rp355 reset diye aratın çıkar.. benim reset olayı şöyleydi.

    adaptörü çıkarıp sol edit tuşunu basılı tutun
    sonra adaptörü takın ve ekran yanıp sönmeye başlicak. sonra bir defa (tam hatırlamıyorum) store tusuna basın veya basılı tutun ekran rE yazdıysa reset bitmiştir.

    Yorum


    • #3
      Mehmet Nacar isimli üyeden alıntı Mesajı göster
      hocam aynı durum benim de başıma geldi. ama bende ilerlemede yok pedallar arası geçişte donma oluyor. bi reset atın alete. googleden rp355 reset diye aratın çıkar.. benim reset olayı şöyleydi.

      adaptörü çıkarıp sol edit tuşunu basılı tutun
      sonra adaptörü takın ve ekran yanıp sönmeye başlicak. sonra bir defa (tam hatırlamıyorum) store tusuna basın veya basılı tutun ekran rE yazdıysa reset bitmiştir.
      Yorumun için teşekkürler Mehmet. Resetleme sorunu çözmedi daha sonra farkettim ki aletin yanında gelen adaptör buna uygun değilmiş. Çünkü Digitech'in bu model prosesörleri 9V, 1.3 Amper,AC tipi adaptöre ihtiyaç duyuyormuş, bendeki ise DC tipi bir adaptör. Şu andan itibaren uygun adaptör arayışına geçtim ama kolay bulunan bir adaptör değilmiş o da. En azından Bandırma'da...Yakında sorun çözülecek inşallah.

      Yorum


      • #4
        https://www.mydukkan.com/urunler_det...19340&gid=4380

        Bu işini görebilir...

        Yorum


        • #5
          eminmisiniz adaptörle alakalaı oldugundan? çünkü ben pille çalıştırdıgım zaman gene aynı durum başıma geldi

          Yorum


          • #6
            Onur Akceylan isimli üyeden alıntı Mesajı göster
            Önerin için çok teşekkür ederim Onur Akceylan. Yalnız bir konuda tereddüt yaşıyorum. Benim prosesörün adaptör giriş yerinde 9V 1.3 Amper yazıyor. Linkteki Roland adaptör de 9V fakat 2 amper gücünde. Bu bir sorun teşkil eder mi acaba, bir uyuşmazlığa yol açabilir mi?

            Yorum


            • #7
              Mehmet Nacar isimli üyeden alıntı Mesajı göster
              eminmisiniz adaptörle alakalaı oldugundan? çünkü ben pille çalıştırdıgım zaman gene aynı durum başıma geldi
              RP-355 lerde pille çalıştırma opsiyonu yok Mehmet. Senin prosesördeki arıza farklı bir tür sanırım. Dediğim gibi, bendeki tüm özellikler çalışıyor fakat ses alamıyorum prosesörden. Elektronikçilere baktırdım, donanımsal bir arıza bulamadılar. İşin uzmanları uygun adaptörü bulup kullanırsan ses alırsın dediler, ben de adaptör arıyorum o yüzden.

              Yorum


              • #8
                ardaertan isimli üyeden alıntı Mesajı göster
                Önerin için çok teşekkür ederim Onur Akceylan. Yalnız bir konuda tereddüt yaşıyorum. Benim prosesörün adaptör giriş yerinde 9V 1.3 Amper yazıyor. Linkteki Roland adaptör de 9V fakat 2 amper gücünde. Bu bir sorun teşkil eder mi acaba, bir uyuşmazlığa yol açabilir mi?
                Yüksek amperli adaptör kullanabilirsin ancak daha düşük amperli adaptör kullanamazsın. Ürün boss GT-8'in adaptörüdür. Eğer uç kısmı uyarsa ki muhtemelen uyacaktır, problem teşkil etmez...

                Yorum


                • #9
                  Sorun çözüldü arkadaşlar. Orijinal adaptör pahalı geldiği için 15 TL fiyata , başka marka bir AC adaptör aldım ( 1.2 amper, 9V, 50 Hz ) ve şu an prosesörüm sorusuz bir şekilde tam kapasite çalışıyor ve benden mutlusu yok. Yol gösteren ve destek olan herkese çok teşekkür ediyorum.

                  Yorum

                  Unconfigured Ad Widget

                  Collapse
                  Initializing Tabs & loading Content...
                  Initializing Tabs & loading Content...

                  Trending

                  Collapse

                  Bu kriterlere uygun sonuç bulunamadı.

                  Pitbull Strings Gold Series Gitar Telleri

                  Collapse

                  Çalışıyor...
                  X