Duyuru

Collapse
No announcement yet.

Gitar Pro' da Overdrive ve Distortion tonlarında çıtırıtı sorunu..

Collapse
X
 
  • Filtre
  • Saat
  • Göster
Tümünü Sil
new posts

  • pio_flamenko
    replied
    arkadaşlar çok sağolun yardımlarınız için... sorun tamamen guitar pro 5 ten kaynaklanıyormuş; ki benim line 6 x3 live prosesorum var ses kartı olarakta kullanılıyor onu bağlayınca bile geçmedi sorun... çözüm gp 6 kurmakmış 5 te sorun yine devam ediyor ama 6 da sesler o kadar kaliteliki 5 e gerek kalmadı ve rse gecikme sorunuda yok tekrar teşekkürler yakında kayıt koymayı düşünüyorum, o zaman yine fikirlerinizi alırım
    Son güncelleyen pio_flamenko; 10-04-2012, 12:22.

    Yorum bırak:


  • cruiser_rider
    replied
    Ses kartın ne? Onboard mu? Onboard ise ana kartının markası/chipseti ne?

    Ses kartın on board olsa da, olmasa da ana kartının ve varsa ses kartının en son sürümünü yüklemeyi deneyebilirsin...

    Yorum bırak:


  • pio_flamenko
    replied
    dostum çok sagol yardımın için; guitar pro 5 kullanıyorum 6 nın henuz yarısını indirdim, onuda deneyeceğim 1-2 gune.. artık rse nin gecikme olayı ortadan kalkar heralde diye dusunuyordum yeni pc ile ama yinede davul gitar bas hepsine rse acınca senkron sorunu oluyor mutlaka belirli yerlerde; dediklerini dikkate alarak ayarlarla oynayacagım ama şu çıtırtı işi deli etti beni tüm sesler muhtesem dis. ve overdrive da özellikle yuksek oktavlarda cıtırıtı var...
    Son güncelleyen pio_flamenko; 27-03-2012, 22:34.

    Yorum bırak:


  • grafiksor
    replied
    guitar pro 6 mı kullanıyorsun_? büyük ihtimalle tonu ayarlayamamış olabilirsin. enstrumanların ton kısmı ile oynarsan verim alabilirsin. çok fazla enstruman ekliyse ve her birine ton ayarı yaptıysan eğer, çaldırırken senkron sorunu yaratabiliyor. bilgisayarında gayet iyi gibi görünüyor çok fazla anlamam ama umarım yardımcı olabilecek birileri çıkar. benim aklıma gelenler bunlar..

    Yorum bırak:


  • Gitar Pro' da Overdrive ve Distortion tonlarında çıtırıtı sorunu..

    Sorun tamamen başlıktaki gibi; 2 gün önce yeni bilgisayar aldım bir hevesle, windows 7 yüklü, 8 gb ram, i7 işlemcili bir alet, eski bilgisayarım 10 yıllıktı böyle bir sorunla hiç karşılaşmadım Xp yüklüydü ondada. Özellikle bazı oktavlarda çıtırttı var drive ve dist. da.. bas ve davul sesleri eskisinden çok daha iyi, onlarda sorun yok hatta jazz , clean gitar sesleride çok iyi ve RSE açıkkende senkron sorunu oluyor... rse' yi tüm enstrümanlar için açıyorum yinede belli yerlerde senkron sorunu oluyor ve az önce fark ettim RSE açıkken slide ve çarpma olan notalardan ses çıkmıyor ,ama asıl sorunum şu çıtırtı... tüm bu konularda yardımcı olan arkadaşlara şimdiden teşekkürler ... midi ayarlarında herşeyle oynadım ama sonuç yok
    Son güncelleyen pio_flamenko; 26-03-2012, 21:17.

Unconfigured Ad Widget

Collapse
Initializing Tabs & loading Content...
Initializing Tabs & loading Content...

Trending

Collapse

Bu kriterlere uygun sonuç bulunamadı.

Pitbull Strings Gold Series Gitar Telleri

Collapse

Çalışıyor...
X